Install ffmpeg on Mac Book:SOLVED

The following is quick and easy method to install ffmpeg

The Minimum Requirements
• An Intel CPU
• OS X 10.5 or higher
• Command Line Tools for Xcode: xcode-select –install,https://developer.apple.com/downloads or Xcode
• A Bourne-compatible shell for installation (e.g. bash or zsh) –> I like the “iTerm” download and install from http://iterm2.com/

Continue reading